IPB

 
 
>

Alien: Isolation - системные требования для Linux

 
 fen1x
сообщение 28.09.2015, 14:51
Сообщение #1


И никаких няш-мяш!
**************************

Группа: Участник
Сообщений: 28157
Регистрация: 04.02.2003
Пользователь №: 5



ЭкшнУжастикНаучная фантастика
92 %
81/100
Дата выхода: 6 октября 2014
Команда Feral готовит к релизу на Linux стелс-хоррор Alien: Isolation, который состоится 29 сентября. В связи с этим опубликованы системные требования.
Минимальные:
OS Ubuntu 14.04.3 (64bit) или SteamOS
Processor 2.6 GHz
RAM 4GB
Hard Disk 35GB
Graphics 1GB, серия NVIDIA 600
Клавиатура и мышь
Рекомендованные:
OS Ubuntu 14.04.3 (64bit) или SteamOS
Processor 2.6 GHz
RAM 8GB
Hard Disk 35GB
Graphics 2GB, серия NVIDIA 700
Gamepad
Steam аккаунт
Анонсный трейлер для Mac and Linux
Перейти в начало страницы
 
 
 Freack
сообщение 28.09.2015, 15:09
Сообщение #2


Мастер Игры
************

Группа: Участник
Сообщений: 1375
Регистрация: 13.09.2009
Из: Россия, Иркутск
Пользователь №: 11846



а про AMD ни чего не слышно?
Перейти в начало страницы
 
 
 fen1x
сообщение 28.09.2015, 15:17
Сообщение #3


И никаких няш-мяш!
**************************

Группа: Участник
Сообщений: 28157
Регистрация: 04.02.2003
Пользователь №: 5



Цитата(Freack @ 28.09.2015, 16:04) *
а про AMD ни чего не слышно?

Проверь здесь
Перейти в начало страницы
 
 
 Freack
сообщение 28.09.2015, 15:22
Сообщение #4


Мастер Игры
************

Группа: Участник
Сообщений: 1375
Регистрация: 13.09.2009
Из: Россия, Иркутск
Пользователь №: 11846



Цитата(fen1x @ 28.09.2015, 20:12) *
Проверь здесь

Requires an NVIDIA 600 series or better running driver version 355.11 or better.
Requires an NVIDIA 700 series or better running driver version 355.11 or better.
Intel and AMD GPUs are not supported. A Steam account is required.

печаль, придется на рабочей пробовать.
Перейти в начало страницы
 
 
 
 

 
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 

Текстовая версия Сейчас: 31.01.2023, 07:40